Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 16
  1. #1
    melodei ist offline Jungspund
    registriert
    05-07-2003
    Beiträge
    12

    Verschiedene Browser Versionen zulassen

    Hallo Leute,

    Da ich an meiner Website arbeite, brauche ich verschiedene Browserversionen und Browsertypen. Zum Testen!

    Die neueren Browser Internet Explorer 6.0 und Netscape 7.0, lassen anscheinend nicht mehr zu, dass man ältere Versionen weiterbenutzen kann. Bei den früheren Versionen ging das noch. Bei Internet Explorer 5.5 musste man
    bei der Installation z.B. ein Kontrollfeld ankreuzen, damit der ältere Browser nach der Installation weiter funktionieren kann(abwärtskompatibel).

    Das scheint jetzt nicht mehr zu gehen, meine älterer Browser Internet Explorer 5.5 und Netscape 6.0 funktionieren nicht einfach mehr.
    Internet Explorer 5.5 scheint überschrieben zu sein und Netscape 6.0, leitet sofort nach 7.0 weiter. Der einzige Browser der bisher keine Probleme macht, ist Opera.

    Kann mir jemand einen Tipp geben, vielleicht hattet ihr ja ähnliche Probleme.

    gruss klaus

  2. #2
    Avatar von Albu
    Albu ist offline Foren-Gott
    registriert
    04-07-2001
    Beiträge
    13.501
    von IE kann man nur eine Instanz pro Betriebsystem installiert haben (es sei denn, man nimmt einen ganz alten 16bittigen), alle anderen sollten gehen. siehe auch http://browsers.evolt.org/
    1. Get people to play Space Taxi
    2. Sell real estates on neptun
    3. Profit!

    IE is not a browser, it is a scream.


    Outside of a dog, a book is man's best friend. Inside of a dog, it's too dark to read.

  3. #3
    Julien ist offline Lounge-Member
    registriert
    26-06-2002
    Beiträge
    1.993
    Hmm, das Problem kenn ich auch, es gibt jedoch keine wirklich gute Lösung drauf.

    Am besten installierst du immer folgende Browserversionen:

    IE 5.0 (Standart bei Windows)

    Netscape 6 (Problemkind)

    Irgendeinen Opera.

  4. #4
    Avatar von .marc
    .marc ist offline Lebende Foren-Legende
    registriert
    26-12-2002
    Ort
    Schweiz / Biel
    Beiträge
    1.589
    Originally posted by Julien
    Netscape 6 (Problemkind)
    Der macht normalerweise keine Probleme da ist NS 4.x viel schlimmer
    Shit doesn't happen, it's produced by an asshole.
    brain-dump.org || Marc Tanner's web log

  5. #5
    Avatar von C.K.
    C.K. ist offline Lounge-Member
    registriert
    12-06-2002
    Beiträge
    1.736
    Aber mal ehrlich, wie viele Leute sind denn noch mit nem NS4.x unterwegs? Bei mir in der Statistik taucht der nicht auf.

    Gruß,
    Colja
    "Es ist mir egal wer dein Vater ist - so lang ich hier am Angeln bin, läuft hier niemand über's Wasser!"

  6. #6
    Microkotz ist offline Foren-Gott
    registriert
    01-12-2002
    Ort
    Germany --> Baden-Württemberg
    Beiträge
    2.240
    Original geschrieben von Julien
    Hmm, das Problem kenn ich auch, es gibt jedoch keine wirklich gute Lösung drauf.

    Am besten installierst du immer folgende Browserversionen:

    IE 5.0 (Standart bei Windows)

    Netscape 6 (Problemkind)

    Irgendeinen Opera.
    Ein Mozilla würde da auch nicht schaden.
    [size=1]Ehe == errare humanum est == irren ist Menschlich
    # define god root

  7. #7
    melodei ist offline Jungspund
    registriert
    05-07-2003
    Beiträge
    12

    Unhappy

    Mit NS 4.x kann ich nur bestätigen. Wahrscheinlich habt ihr
    da auch Recht, ich glaube auch, das da kaum noch wer mit unterwegs
    ist. Habe aber dennoch etwas Skrupel, in ganz zu vergessen.

    Aber Opera ist auch nicht ohne, besonders bezogen auf
    DHTML Effekte.

    Aber zurück zu meiner Frage. Mein größtes Sorgenkind ist
    zur Zeit mein Internet Explorer.

    Ich möchte gerne den 5.5er zum Testen haben und den 6er
    um selber im Internet rumzuspringen.

    Ich weiß einfach nicht, wie ich Internet Explorer 6 dazu zwingen
    kann, auch den 5.5er zuzulassen. Witzigerweise ist bei mir noch
    der alte Internet Explorer 4 (im Kompatibilitätsmodus).

    Als ich damals den 5.5er installiert hatte, konnte ich über ein
    Menue eine Kompatibilität zwischen den Versionen einrichten
    (abwärtskompatibel oder so). Seit dem hatte ich zwei
    Internet Explorer. Als ich später den 6er installieren wollte,
    gab es dieses Menue nicht mehr, er überschrieb den 5.5er gnadenlos,
    der 4er durfte aber weiterbestehen.

    Das ist echt zum Mäusemelken...grrr

    Wenn ich jetzt Internet Explorer 5.5 installieren möchte,
    bricht die Installation mit dem Kommentar ab, sie haben
    schon eine aktuellerere Version.

    Irgendwo im Registry (oder wie das heißt...) muss festgelegt sein
    das der 4er im Kompatibilitätsmodus akzeptabel ist und das es eine
    neuere Version gibt

    irgendeine Idee

    gruss klaus

  8. #8
    Microkotz ist offline Foren-Gott
    registriert
    01-12-2002
    Ort
    Germany --> Baden-Württemberg
    Beiträge
    2.240
    einmal IE: immer IE.
    Einen IE zu "deinstallieren" ist nicht so einfach möglich, da er stark im System verzahnt ist.
    Wenn du Win98se arbeitest, könnte das für dich interessant sein.
    Eine Abwärtskompartibilität zum IE5 zu erreichen, durfte nicht machbar sein.Was jedoch immer möglich ist, ist seine Festplatte zu formatieren und dann alles andere wieder neu aufsetzen.

    Diese Homepage könnte dir event. auch weiterhelfen. Villeicht kannst du dann beide Browser laufen lassen.
    Geändert von Microkotz (15-07-2003 um 15:05 Uhr)
    [size=1]Ehe == errare humanum est == irren ist Menschlich
    # define god root

  9. #9
    Avatar von .marc
    .marc ist offline Lebende Foren-Legende
    registriert
    26-12-2002
    Ort
    Schweiz / Biel
    Beiträge
    1.589
    M$ hat doch ein Gerichtsverfahren verloren und musste ein Patch bereitstellen damit man den IE deinstallieren kann, sowas habe ich zumindest mal gehört, weiss aber nicht 100%ig ob es stimmt...
    Shit doesn't happen, it's produced by an asshole.
    brain-dump.org || Marc Tanner's web log

  10. #10
    melodei ist offline Jungspund
    registriert
    05-07-2003
    Beiträge
    12

    Thumbs up

    Tja Microkotz der Link zum Chip Forum war nicht schlecht.

    www.chip.de/forum/thread.html?bwthreadid=442878

    .. oke so ging es, ich konnte von IE 6.0 wieder zurück
    zu IE 5.5.

    ----------------------------------------------------------------------------
    ...über

    Start>Einstellungen>Systemsteuerung>Software>
    Microsoft Internetexplorer 6 und Internettools>Hinzufügen/Entfernen>
    Vorherige Windows-Konfiguration wiederherstellen
    auf die IE-Version zurückzusetzen, die du vor dem IE6
    installiert war.

    ---------------------------------------------------------------------------

    Aber wie bei anderen Browsern verschiedene Internet Explorer Versionen
    nebeneinander haben zu können, bleibt leider weiter ungelöst.

    Jetzt habe ich den 4.0 (im Kompatibilitätsmodus) und den IE 5.5

    aber warum geht es nicht, den IE 5.5 und 6.0 nebeneinander
    installiert zu haben. (grummel..)

    Na da hilft anscheinend nur, wenn man verschiedene Festplatten
    hat, die jeweils eine eigenes Betriebssystem haben.

    Sollte noch irgendwer für das oben beschriebene Problem
    eine Lösung oder Tipp haben, bin ich natürlich sehr dankbar.

    Ansonsten danke ich euch an dieser Stelle.

    Lieben Gruß
    Klaus

  11. #11
    Avatar von Manitou
    Manitou ist offline Lounge-Member
    registriert
    01-06-2001
    Ort
    Winsen/Aller
    Beiträge
    3.206
    Verschiedene Rechner mit verschiedenen Browsern könnten das Problem beheben.
    Wenn Du nicht selber mehrere Rechner hast, kannst Du vielleicht deine Freunde zu Rate ziehen. Die sehen meistens eh mehr als man selbst. Und es könnte manch lustiger Abend die Folge davon sein.

    Gruß

    Manitou
    You ask this of me who have contemplated the very vectors of the atoms in the Big Bang itself? Molest me not with this pocket calculator stuff.

    (Deep Thought in Douglas Adams' The Hitch Hiker's Guide to the Galaxy)

  12. #12
    melodei ist offline Jungspund
    registriert
    05-07-2003
    Beiträge
    12
    Hey Manitou,

    schmunzel...

    du meinst mit Chips und Sekt (grins...)

    ...ich kann mir schon schöneres vorstellen, als
    mit meinen Freunden vor dem Computer zu rumzusitzen.

    Aber du hast natürlich Recht, mehrere Augen als zwei,
    sehen natürlich schneller Schwächen und Fehler.

    Aber ich muß mir langfristig eine andere Harware Lösung
    einfallen lassen.

    Eine Freundin von mir, hat z.B. eine Wechselfestplatte,
    die über einen FireWire oder USB Anschluss läuft.
    So kann man ganz schnell zwischen verschiedenen
    Betriebssystemen wecheln.

    Aber ich sage es noch einmal, schöner hätte ich es
    auch gefunden, wenn es innerhalb eines Betriebssystems
    gegangen währe.

    Aber was solls.

    Lieben Gruss

  13. #13
    Microkotz ist offline Foren-Gott
    registriert
    01-12-2002
    Ort
    Germany --> Baden-Württemberg
    Beiträge
    2.240
    lass einfach auf deinem PC 2 Systeme auf 2 Partitionen laufen. Dann kannst du auch 2 IEs benüzen.
    [size=1]Ehe == errare humanum est == irren ist Menschlich
    # define god root

  14. #14
    melodei ist offline Jungspund
    registriert
    05-07-2003
    Beiträge
    12
    Hallo Micro..

    Ja das ist richtig, aber mein ganzes System umzukrempeln..
    Ich habe schon zwei Partitionen. Auf der einen, habe ich
    Windows und auf der anderen sind meine Programme.

    Die Variante mit einer Wechselfestplatte, die über ein FireWire
    angeschlossen wird, werde ich wohl anvisieren. Außerdem kann
    man sie mobil überall anschließen, sie ist auch für Kundenpräsentationen
    sehr gut geeignet.

  15. #15
    Avatar von Mad Jack
    Mad Jack ist offline Lebende Foren-Legende
    registriert
    10-02-2003
    Ort
    Dagobah
    Beiträge
    1.794
    Gibt es keine Testseite? Die in verschiedenen Browsern testet?
    .: "Das Einzigartige am Leben, ist seine Vielfältigkeit." :.
    I'm dishonest, and a dishonest man you can always trust to be dishonest. Honestly!

Seite 1 von 2 12 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •