Ergebnis 1 bis 4 von 4

Thema: ga-studio.de

  1. #1
    tommik ist offline Grünschnabel
    registriert
    09-08-2005
    Beiträge
    8

    ga-studio.de

    Moin,
    also ich würde mich dann mal über Kritik und Anregungen zu ga-studio.de freun.

    Wir erstellen für andere Grafiken kostenlos. Außerdem haben wir einen kleinen Tutorialbereich und ein paar Templates.

    Ich denke für meinen Geschmack muss ich mich nicht rechtfertigen, aber das Design ist sehr schlicht.

    Leider ist der Code nicht valide. Die Links werden, wegen der Cookies umgewandelt. Wer mir dabei helfen würde, bitte melden .

    www.ga-studio.de

    Mit freundlichem Gruß,
    tommik...

  2. #2
    pit-r Guest

    AW: ga-studio.de

    Moin!

    Zur site sag ich erstmal nich viel. Bist Du selbst damit einverstanden? Schade finde ich, daß sie selbst bei 'ner 1024-er Auflösung (in IE jedenfalls) einen horizontalen Scrollbar verursacht, dabei gurken noch ordentlich Leute bei 800 Pünktchen 'rum.

    Im Wesentlichen scheitert die Validierung tatsächlich an den Links (nicht nur!): fast alle Fehler sind auf das '&' zurückzuführen. Ersetze die in den Querystrings durch '&' - dann bist Du fast alle Fehler los. Die '&'-Geschichte hättest Du auf der Validatorseite selbst finden können. Die verbleibenden Fehler schaffst Du hoffentlich, indem Du mit den Hinweisen bei der Validierung ein wenig herumspielst.

    Ahoi - Pit

  3. #3
    tommik ist offline Grünschnabel
    registriert
    09-08-2005
    Beiträge
    8

    AW: ga-studio.de

    Hi, danke erstmal für dein Feedback .

    Nein, das ist eine Cookieangabe... Da kann ich nicht einfach mit &xamp; rumfummeln .
    Habe ich mir auch schon gedacht, somit läuft aber alles daneben

    Mir wurde gerade ein Tipp gegeben, dass man es evlt. mit

    Code:
    	ini_set('arg_separator.output', '&');
    Machen könnte... Ich werde es Morgen mal ausprobieren .
    Trotzdem nochmal, recht herzlichen Dank.

  4. #4
    pit-r Guest

    AW: ga-studio.de

    Hi!

    Bei mir (gemieteter webspace) sind arg_separator.output und arg_separator.input auf '&' gesetzt. PHP trennt dennoch die Querystring-Bestandteile korrekt, wenn '&' benutzt wird. Abgesehen davon: dem Validator isses wurscht, was auf dem Server passiert. '&' ist nicht valide und muß geändert werden.

    Gruß - Pit

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •