Ergebnis 1 bis 6 von 6

Thema: Scrolling

  1. #1
    Avatar von Comet
    Comet ist offline Administrator
    registriert
    17-09-2001
    Ort
    Austria | Westendorf
    Beiträge
    2.182

    Scrolling

    Hallo!

    Vielleicht oute ich mich jetz auch:

    Wie bekomme ich mein Scrollrad zum scrollen ???? Habs nich geschafft, bzw. gefunden wo ich ihm das beibringen kann.

    Habe Suse Linux 7.3
    ..:::Andi:::..

  2. #2
    Avatar von phreak
    phreak ist offline Foren As
    registriert
    05-07-2002
    Ort
    hannover.de
    Beiträge
    90
    wenn ich mich jetzt recht entsinne, mit imwheel.
    im xterm einfach mal imwheel eingeben. wenn's funzt, dann kannst du's ja in deine ~/.xinitrc eintragen, denn es muss bei jedem starten von X ausgeführt werden.
    Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit. (Henry Ford)

  3. #3
    Avatar von Comet
    Comet ist offline Administrator
    registriert
    17-09-2001
    Ort
    Austria | Westendorf
    Beiträge
    2.182
    Hallo!

    Dank dir für die Hilfe, geht aber nicht.

    Hab jetz folgendes gemacht:

    1. in der /etc/XF86Config Hab ich die nötigen Einträge gemacht

    2. imwheel gestartet

    Resultat: der Mauszeiger bewegt sich
    beim Scrollen auf und ab

    Noch ne Idee?
    ..:::Andi:::..

  4. #4
    Avatar von phreak
    phreak ist offline Foren As
    registriert
    05-07-2002
    Ort
    hannover.de
    Beiträge
    90
    hm - hab leider keine andere idee mehr.
    lies dir doch mal folgendes SuSE Howto durch http://sdb.suse.de/de/sdb/html/whellxf40.html
    möglicherweise funzt das dann bei dir so.
    Weil Denken die schwerste Arbeit ist, die es gibt, beschäftigen sich auch nur wenige damit. (Henry Ford)

  5. #5
    Avatar von Comet
    Comet ist offline Administrator
    registriert
    17-09-2001
    Ort
    Austria | Westendorf
    Beiträge
    2.182
    Hallo!

    Wird wohl daran liegen, daß es bei mir nicht funktioniert hat:

    Das Wheel ist nun einsatzbereit (allerdings nicht in allen Programmen). Netscape und Xterm werden unterstützt.
    Naja, muß ich mir eben Netscape draufmachen, auf jeden Fall Danke ich dir für die super Hilfe.
    ..:::Andi:::..

  6. #6
    Tannjew ist offline Jungspund
    registriert
    13-02-2002
    Beiträge
    12
    Hab die Lösung.
    In "/etc/X11/XF86Config" beim Abschnitt für die Maus folgende Zeile eintragen:

    Option "ZAxisMapping" "4 5"

    Damit wirds klappen :-)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •